Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Login


Take the time to read our Privacy Policy.

Savisaar2 Offline
#1 Posted : Monday, 8 April 2019 12:38:45 AM(UTC)
Savisaar2

Rank: Newbie

Reputation:

Groups: Registered
Joined: 8/04/2019(UTC)
Posts: 1

Hi everyone,

I have a Holden Cruze 09 automatic, and I currently have an issue where the car will make a whining noise while it's cold and this is apparent more so when driving.

The noise increases as I accelerate and then goes away after about 30 seconds however you can clearly hear it outside the vehicle.

Anyone experienced similar symptoms?

Thank you
Alex
wbute Offline
#2 Posted : Monday, 8 April 2019 9:12:36 AM(UTC)
wbute

Rank: Member

Reputation:

Groups: Registered
Joined: 25/01/2010(UTC)
Posts: 846

Thanks: 1 times
Was thanked: 8 time(s) in 8 post(s)
I don’t know. Maybe it’s your passenger? I know my wife whines when it’s cold in the car and I accelerate too fast.

Edited by user Monday, 8 April 2019 9:13:34 AM(UTC)  | Reason: Not specified

HK1837 Offline
#3 Posted : Monday, 8 April 2019 10:25:02 AM(UTC)
HK1837

Rank: Veteran

Reputation:

Groups: Moderator, Registered, Veteran
Joined: 1/03/2005(UTC)
Posts: 12,694

Thanks: 1 times
Was thanked: 146 time(s) in 144 post(s)
Is it possible to accelerate too fast in a D4D Hilux?
I hear you on the too cold, my car is on full cold A/C all year round and I get the same whining!
_______________________________________________________
If we all had the same (good) taste, who would buy all the Fords?
Sandaro Offline
#4 Posted : Monday, 8 April 2019 12:45:04 PM(UTC)
Sandaro

Rank: Member

Reputation:

Groups: Registered
Joined: 3/10/2015(UTC)
Posts: 92

Thanks: 1 times
Was thanked: 7 time(s) in 7 post(s)
If its not the missus then it is probably just a fan belt.
HK1837 Offline
#5 Posted : Monday, 8 April 2019 1:00:54 PM(UTC)
HK1837

Rank: Veteran

Reputation:

Groups: Moderator, Registered, Veteran
Joined: 1/03/2005(UTC)
Posts: 12,694

Thanks: 1 times
Was thanked: 146 time(s) in 144 post(s)
I wonder if it is a crook idler pulley or tensioner or similar?
_______________________________________________________
If we all had the same (good) taste, who would buy all the Fords?
commodorenut Online
#6 Posted : Monday, 8 April 2019 2:29:31 PM(UTC)
commodorenut

Rank: Veteran

Reputation:

Groups: Moderator, Registered, Veteran
Joined: 2/03/2005(UTC)
Posts: 3,097

Thanks: 1 times
Was thanked: 29 time(s) in 28 post(s)
If it's a bit like a whistle, then it could well be the alternator just doing it's thing normally. Modern charging systems will run the alternator at full load after a cold-start to get the battery back up as quick as possible, and the alternator will often whistle/whine when it's working hard, then go quiet during periods of low-current or no charging.
Cheers,

Mick
_______________________________________________________________

Judge a successful man not on how he treats his peers, but on how he treats those less fortunate.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2019, Yet Another Forum.NET
This page was generated in 0.112 seconds.