Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Login


Take the time to read our Privacy Policy.

johnm Offline
#1 Posted : Thursday, 4 April 2019 5:47:35 AM(UTC)
johnm

Rank: Newbie

Reputation:

Groups: Registered
Joined: 3/04/2019(UTC)
Posts: 1
Australia
Location: Sydney

Can anyone tell me how to connect my original LP40 Torana radio, There is a Blue wire with a red stripe and a Dark Grey wire not sure which one goes where.
Sandaro Offline
#2 Posted : Thursday, 4 April 2019 4:47:49 PM(UTC)
Sandaro

Rank: Member

Reputation:

Groups: Registered
Joined: 3/10/2015(UTC)
Posts: 97

Thanks: 1 times
Was thanked: 7 time(s) in 7 post(s)
So its an LX?
There must be other wires present as well? Just 2 wires aren't enough. Grey (usually light to medium grey) would be the background light in the radio (on dashlight circuit). Blue with red stripe sounds like one of the speaker wires, but probably aftermarket, did it have another stereo?


I think power should be yellow, with earth black.

Edited by user Thursday, 4 April 2019 4:48:58 PM(UTC)  | Reason: Not specified

Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2019, Yet Another Forum.NET
This page was generated in 0.049 seconds.