Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Login


Take the time to read our Privacy Policy.

Shearer Offline
#1 Posted : Friday, 3 May 2019 8:21:48 PM(UTC)
Shearer

Rank: Member

Reputation:

Groups: Registered
Joined: 8/11/2009(UTC)
Posts: 98
Man

Thanks: 1 times
I've had a whining for a number of years. It's heard in the cabin at 2,000rpm and sounds similar to a Supercharger whine and it's rather annoying.

Any suggestions what I can causing the whine? I forgot to note it's an LS1

Edited by user Friday, 3 May 2019 8:33:04 PM(UTC)  | Reason: Not specified

commodorenut Offline
#2 Posted : Monday, 6 May 2019 6:51:15 AM(UTC)
commodorenut

Rank: Veteran

Reputation:

Groups: Moderator, Registered, Veteran
Joined: 2/03/2005(UTC)
Posts: 3,101

Thanks: 1 times
Was thanked: 29 time(s) in 28 post(s)
Is it all the time or sporadic? Does it do it more when hot or cold, or temp makes no difference? Does it matter what gear you're in or does it do it in all gears?

If it's purely engine speed related, and is sometimes louder or quieter, then I'd be thinking it's the alternator (assuming it's not a loud whine).
Alternators will whine for a while after a cold start (or with high loads), and the whine can be much more pronounced at a certain RPM.

Cheers,

Mick
_______________________________________________________________

Judge a successful man not on how he treats his peers, but on how he treats those less fortunate.
Shearer Offline
#3 Posted : Monday, 6 May 2019 5:54:31 PM(UTC)
Shearer

Rank: Member

Reputation:

Groups: Registered
Joined: 8/11/2009(UTC)
Posts: 98
Man

Thanks: 1 times
Cold it is rather quiet and when warmed it whine gets louder as engine reaches running temperature.

When at running temperature it's engine speed related; above idle and gets louder at the engine rpm gets higher. The nature of the whine doesn't alter; it's the same in every gear.
castellan Offline
#4 Posted : Wednesday, 8 May 2019 8:27:40 PM(UTC)
castellan

Rank: Veteran

Reputation:

Groups: Registered
Joined: 26/02/2009(UTC)
Posts: 1,263

Thanks: 12 times
Was thanked: 11 time(s) in 10 post(s)
Timing chain and gears ?

Oil pump

or plastic lifer buckets are cracked.

Have a good look at your PCV as it should of been replaced by now.

How many KM is up on it, is it original.

Could be just the throughout bearing, put your foot on the clutch at that rev and see.

Get a stethoscope out and search about like.
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2019, Yet Another Forum.NET
This page was generated in 0.136 seconds.