Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Login


Take the time to read our Privacy Policy.

2 Pages12>
holden05 Offline
#1 Posted : Saturday, 31 July 2021 3:07:32 PM(UTC)
holden05

Rank: Member

Reputation:

Groups: Registered
Joined: 23/04/2011(UTC)
Posts: 55

Thanks: 1 times
Hi
Have replaced fuel pick in my wb ute and 40ltrs of new fuel
Started it up and let it run for 10mins
I’m not getting a reading on the guage
Guage was working before
Dr Terry Offline
#2 Posted : Saturday, 31 July 2021 4:30:27 PM(UTC)
Dr Terry

Rank: Veteran

Reputation:

Groups: Moderator, Registered
Joined: 1/03/2005(UTC)
Posts: 5,809

Thanks: 1 times
Was thanked: 140 time(s) in 129 post(s)
Step 1 : Is your temperature gauge working ?? If it is go to step 2, if not get your gauge set checked by an instrument guy. There is a voltage regulator side it that supplies both gauges.

Step 2 : Get a resistor of around 20 to 25 ohms (cheap at Jaycar) & substitute it for the tank sender & try again. If the gauge now works, your sender is faulty.

Dr Terry
If at first you don't succeed, just call it Version 1.0
 1 user thanked Dr Terry for this useful post.
Smitty2 on 31/07/2021(UTC)
holden05 Offline
#3 Posted : Saturday, 31 July 2021 5:49:00 PM(UTC)
holden05

Rank: Member

Reputation:

Groups: Registered
Joined: 23/04/2011(UTC)
Posts: 55

Thanks: 1 times
So one end into the sensor wire and other end earthed?
KBM Offline
#4 Posted : Saturday, 31 July 2021 8:05:28 PM(UTC)
KBM

Rank: Member

Reputation:

Groups: Registered
Joined: 21/04/2017(UTC)
Posts: 269
Australia
Location: Tolmie

Thanks: 1 times
Was thanked: 18 time(s) in 18 post(s)
The gauge works on resistance so if it was working before you changed the sender the problem is more than likely resistance at the sender/pickup. remove the new pickup and clean the area it connects with the retaining ring and the retaining ring with steel wool. If the new pickup has been coated with anything that should clean it up. Also check the electrical fitting for corrosion.
Dr Terry Offline
#5 Posted : Saturday, 31 July 2021 8:05:48 PM(UTC)
Dr Terry

Rank: Veteran

Reputation:

Groups: Moderator, Registered
Joined: 1/03/2005(UTC)
Posts: 5,809

Thanks: 1 times
Was thanked: 140 time(s) in 129 post(s)
Originally Posted by: holden05 Go to Quoted Post
So one end into the sensor wire and other end earthed?


Correct !!

Dr Terry
If at first you don't succeed, just call it Version 1.0
holden05 Offline
#6 Posted : Saturday, 31 July 2021 10:48:45 PM(UTC)
holden05

Rank: Member

Reputation:

Groups: Registered
Joined: 23/04/2011(UTC)
Posts: 55

Thanks: 1 times
Ok thanks
The sender unit im using is new from rare spares. Is it possible that it’s the wrong unit?
8D11PCH2 Offline
#7 Posted : Sunday, 1 August 2021 9:39:43 AM(UTC)
8D11PCH2

Rank: Member

Reputation:

Groups: Registered
Joined: 11/09/2016(UTC)
Posts: 165
Australia
Location: OZ

Was thanked: 13 time(s) in 13 post(s)
RSP part number SU1018N?

Edited by user Sunday, 1 August 2021 9:40:31 AM(UTC)  | Reason: Not specified

holden05 Offline
#8 Posted : Sunday, 1 August 2021 10:59:26 AM(UTC)
holden05

Rank: Member

Reputation:

Groups: Registered
Joined: 23/04/2011(UTC)
Posts: 55

Thanks: 1 times
Yes, that’s the one
8D11PCH2 Offline
#9 Posted : Sunday, 1 August 2021 12:22:44 PM(UTC)
8D11PCH2

Rank: Member

Reputation:

Groups: Registered
Joined: 11/09/2016(UTC)
Posts: 165
Australia
Location: OZ

Was thanked: 13 time(s) in 13 post(s)
That is the correct sender unit for your WB.
If you still have the original sender you removed you could try connecting it up (out of the tank) to the sender wire and connect a ground wire from the sender unit frame direct to the battery. If your fuel gauge still works then you may have a poor ground to the new sender unit or the new sender is faulty.
I have heard of a number of these new repro sender units (to suit various models) being faulty straight out of the box.
holden05 Offline
#10 Posted : Sunday, 1 August 2021 12:54:25 PM(UTC)
holden05

Rank: Member

Reputation:

Groups: Registered
Joined: 23/04/2011(UTC)
Posts: 55

Thanks: 1 times
Ok, I’ll give that a go. Thanks very much for your help, very
Informative
holden05 Offline
#11 Posted : Monday, 2 August 2021 1:45:28 PM(UTC)
holden05

Rank: Member

Reputation:

Groups: Registered
Joined: 23/04/2011(UTC)
Posts: 55

Thanks: 1 times
Have contacted rare spares. They are saying that the wb never came out with a GTS dash
HK1837 Online
#12 Posted : Monday, 2 August 2021 1:52:19 PM(UTC)
HK1837

Rank: Veteran

Reputation:

Groups: Moderator, Registered, Veteran
Joined: 1/03/2005(UTC)
Posts: 13,917

Thanks: 1 times
Was thanked: 323 time(s) in 311 post(s)
They are sort of correct, there was no GTS in WB. WB had an option U17 sports dash that was available on commercials, but so did HZ where you could option the sports dash on most HZ unless it was already standard (GTS, Sandman and SL/E).
WB with U17 should use the same sender as HZ Sandman.
_______________________________________________________
If we all had the same (good) taste, who would buy all the Fords?
KBM Offline
#13 Posted : Monday, 2 August 2021 7:11:39 PM(UTC)
KBM

Rank: Member

Reputation:

Groups: Registered
Joined: 21/04/2017(UTC)
Posts: 269
Australia
Location: Tolmie

Thanks: 1 times
Was thanked: 18 time(s) in 18 post(s)
Originally Posted by: holden05 Go to Quoted Post
Have contacted rare spares. They are saying that the wb never came out with a GTS dash


That shouldn't alter the fact the gauge doesn't work. Only altering resistance that I understand across the different gauge clusters for the fuel gauge would be air con.
Dr Terry Offline
#14 Posted : Monday, 2 August 2021 7:57:35 PM(UTC)
Dr Terry

Rank: Veteran

Reputation:

Groups: Moderator, Registered
Joined: 1/03/2005(UTC)
Posts: 5,809

Thanks: 1 times
Was thanked: 140 time(s) in 129 post(s)
Sports dash or not, the sender was the same resistance from HJ to WB (excluding WB Statesman).

Dr Terry
If at first you don't succeed, just call it Version 1.0
8D11PCH2 Offline
#15 Posted : Monday, 2 August 2021 9:17:01 PM(UTC)
8D11PCH2

Rank: Member

Reputation:

Groups: Registered
Joined: 11/09/2016(UTC)
Posts: 165
Australia
Location: OZ

Was thanked: 13 time(s) in 13 post(s)
Originally Posted by: KBM Go to Quoted Post
Originally Posted by: holden05 Go to Quoted Post
Have contacted rare spares. They are saying that the wb never came out with a GTS dash


That shouldn't alter the fact the gauge doesn't work. Only altering resistance that I understand across the different gauge clusters for the fuel gauge would be air con.


Having A/C didn't alter the working resistance of the fuel gauge and sender unit.
8D11PCH2 Offline
#16 Posted : Monday, 2 August 2021 9:18:31 PM(UTC)
8D11PCH2

Rank: Member

Reputation:

Groups: Registered
Joined: 11/09/2016(UTC)
Posts: 165
Australia
Location: OZ

Was thanked: 13 time(s) in 13 post(s)
Originally Posted by: holden05 Go to Quoted Post
Have contacted rare spares. They are saying that the wb never came out with a GTS dash


How did the test go with the original sender unit?
wbute Offline
#17 Posted : Tuesday, 3 August 2021 1:13:06 AM(UTC)
wbute

Rank: Veteran

Reputation:

Groups: Registered
Joined: 25/01/2010(UTC)
Posts: 1,026

Thanks: 1 times
Was thanked: 15 time(s) in 14 post(s)
Originally Posted by: holden05 Go to Quoted Post
Have contacted rare spares. They are saying that the wb never came out with a GTS dash


Definitely came out with sports dash which is identical in every way to a GTS dash (except possibly the silver line around the edge of the facia).
holden05 Offline
#18 Posted : Tuesday, 3 August 2021 7:21:06 PM(UTC)
holden05

Rank: Member

Reputation:

Groups: Registered
Joined: 23/04/2011(UTC)
Posts: 55

Thanks: 1 times
Originally Posted by: 8D11PCH2 Go to Quoted Post
Originally Posted by: holden05 Go to Quoted Post
Have contacted rare spares. They are saying that the wb never came out with a GTS dash


How did the test go with the original sender unit?


About 10 full and 120 empty

8D11PCH2 Offline
#19 Posted : Tuesday, 3 August 2021 7:46:10 PM(UTC)
8D11PCH2

Rank: Member

Reputation:

Groups: Registered
Joined: 11/09/2016(UTC)
Posts: 165
Australia
Location: OZ

Was thanked: 13 time(s) in 13 post(s)
Originally Posted by: holden05 Go to Quoted Post
Originally Posted by: 8D11PCH2 Go to Quoted Post
Originally Posted by: holden05 Go to Quoted Post
Have contacted rare spares. They are saying that the wb never came out with a GTS dash


How did the test go with the original sender unit?


About 10 full and 120 empty



So the test shows your fuel gauge is working.
The operating range for the thermal fuel gauge and sender unit is 10 ohms (full) and 70 ohms (empty) +/- an ohm or two for manufacturing tolerances.
holden05 Offline
#20 Posted : Friday, 6 August 2021 7:34:56 PM(UTC)
holden05

Rank: Member

Reputation:

Groups: Registered
Joined: 23/04/2011(UTC)
Posts: 55

Thanks: 1 times
ill run a separate earth lead from the unit to the chassis this weekend to see if its an earth prob
The guy at rsp spares said there is no other sender option
The ute originally had the “basic” wb commercial dash in it but was fitted with a yellow needle woodgrain gts dash quite a few yrs ago. So he’s blaming the dash incompatibility

Edited by user Friday, 6 August 2021 7:36:25 PM(UTC)  | Reason: Not specified

Users browsing this topic
Guest
2 Pages12>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2021, Yet Another Forum.NET
This page was generated in 0.143 seconds.